GLSL Shaders Mod For Minecraft [1.11.2/1.10.2/1.9.4/1.8.9/1.7.10]

Compatible with Minecraft: 1.11.2, 1.11, 1.10.2, 1.9.4, 1.9, 1.8.9, 1.8, 1.7.10, 1.7.2, 1.6.4, 1.6.2, 1.5.2 | Author: karyonix | 10,581 views

The GLSL Shaders mod seems so be a simple thing. Someone who get tired of unrealistic shades, flat, and also other lights in Minecraft, The GLSL Shaders is such an deal supplement towards the game. Not just does it allow for really easy light, shadows which echo the design generating them and other consequences that are wonderful, nevertheless it can also be easy to deploy and suitable for a good deal of additional mods. You won’t determine what there is the compatibility a huge deal unless you’ve been modding Minecraft for a long time. The mods can absolutely break whenever you make an effort to use them in combination.

GLSL Shaders Mod

The GLSL shaders mod requires a reasonable computer to operate it properly, and is very gpu-intensive. It’s encouraged the person be wise whenever choosing to install, and use this mod. A lot of FPS (Frame-Rate per-second) will be found in the complete procedure for using the mod. Luckily, the mod’s programmer has unveiled some with various FPS utilization, diverse types. This will become a large problem for those of whom do not have a computer in which can run such a mod .Nevertheless this will develop into an issue that is substantial for those of whom do not possess a computer where could run this type of mod. Just wood into your world in Minecraft, in case you are uncertain of one’s FPS with or without the mod fitted, and media the F3 option. This can talk about a monitor, coated with wrinkles and details of unique info The FPS counter is found on the top left of this screen format, easy and easily branded to understand. To close this layout, only click on the button that is F3 yet again.

GLSL Shaders Mod 2

GLSL Shaders Mod 4

GLSL Shaders Mod 5

There are some added features.

  • Support connected texture
  • Support multiple composite programs (compostire1, composite2, composite3)

GLSL Shaders Mod Video:

How to install GLSL Shaders Mod for Minecraft:

You need specified version of original minecraft.jar, Optifine.

You need shaders (*.vsh, *.fsh). They are not currently included in mod zip.

Manual installation in minecraft.jar

Show Content »»

  • 1. Make a backup of original minecraft.jar. (You may want it later.)
  • 2. Open minecraft.jar in WinRAR or 7-Zip or similar program.
  • 3. Delete META-INF in minecraft.jar.
  • 4. If you use Forge, copy files from Forge universal zip into minecraft.jar
  • 5. Copy files from OptiFine zip into minecraft.jar.
  • 6. Copy files from ShadersMod zip into minecraft.jar
  • 7. Copy *.fsh *.vsh files into minecraft.jar/shaders  (or leave it empty and copy *.fsh *.vsh into .minecraft/shaders folder instead)
  • 8. Finished. Run minecraft.

Installation for use with Magic Launcher

  • 1. Open Magic Launcher.
  • 2. Click Setup button.
  • 3. Select or create configuration you want to use.
  • 4. If you use Forge, add Forge universal zip.
  • 5. Add OptiFine zip (below Forge universal if used together).
  • 6. Add ShadersMod zip below OptiFine.
  • 7. Add shaders zip file (which has *.fsh *.vsh in shaders folder inside zip)
  • 8. OK

How to use newer version of Shaders Mod with SEUS

  • A. Manual install in minecraft.jar
    • Open minecraft.jar in 7-Zip
    • Delete META-INF
    • Copy files from mod zip into minecraft.jar in this order: (forge), optifine, SEUS-v10rc7, newer ShadersMod
  • B. Merge newer ShadersMod into SEUS-v10rc7 zip (for use with Magic Launcher)
    • Replace .class files in SEUS-v10rc7 zip with .class files from newer ShadersMod.
  • C. Simply use Magic Launcher
    • Add SEUS-v10rc7 zip file below OptiFine and above newer ShadersMod.
    • Add newer ShadersMod below SEUS-v10rc7.

Notes for Minecraft 1.6.x:

Show Content »»

Before install

  • Use Mojang’s Minecraft Launcher to run Minecraft 1.6.x.  Then close it.
  • Install Minecraft Forge
  • Use Mojang’s Minecraft Launcher to run Minecraft 1.6.x with profile Forge.
  • Check whether everything is alright and close.

Normal map and specular map name:

  • Insert _n or _s before .png at the end of texture name in resource pack.
  • It will end with “_n.png” or “_s.png” .

Example

  • Texture in resource pack : assetsminecrafttexturesblockscobblestone.png
  • Normal map in resource pack : assetsminecrafttexturesblockscobblestone_n.png
  • Specular map in resource pack : assetsminecrafttexturesblockscobblestone_s.png

Changelogs

  • Fixed crash while rendering compass in item frame.
  • Fixed compatibility with AMD Catalyst 14.9.
  • Fixed strange lines appear on some block types with SEUS-v10.1.

GLSL Shaders Mod Download Links:

Older version:

Show Content »»

For 1.4.7/1.4.6 (for Minecraft 1.4.6-1.4.7 OptiFine HD Ultra D5)

http://dl1.azminecraft.info/upload/index.php?act=dl&id=1417062247

For 1.5.1:

http://dl1.azminecraft.info/upload/index.php?act=dl&id=1417062303

For 1.5.2 (for Minecraft 1.5.2 OptiFine HD Ultra D3)

http://dl1.azminecraft.info/upload/index.php?act=dl&id=1417062360

For 1.6.2

ShadersModCore-1.6.2.jar

Bump shadow waving:http://dl1.azminecraft.info/upload/index.php?act=dl&id=1417062434

For 1.6.4

ShadersModCore-v2.2.2-mc1.6.4-f965.jar

For 1.7.2 (Compatible with AMD Catalyst 14.9, Optifine ultra edition only)

ShadersModCore-v2.3.17-mc1.7.2.jar

For 1.7.4 (Not require Forge)

ShadersMod-v2.3.13mc1.7.4-installer.jar

For 1.7.5 (Not require Forge)

ShadersMod-v2.3.15mc1.7.5-installer.jar

For 1.7.10:(Compatible with AMD Catalyst 14.9, Optifine ultra edition only)

Forge: ShadersModCore-v2.3.18-mc1.7.10-f1179.jar

Non-Forge: ShadersMod-v2.3.19mc1.7.10-installer.jar

For 1.8: (Not compatible with Optifine, FML)

Non-Forge Edition installer:

http://dl3.azminecraft.info/index.php?act=dl&id=1419475370

http://dl2.azminecraft.info/index.php?act=dl&id=1419742010

Warning: If it crashes, it may corrupt your save game. Backup your save game before running or run it only with test-world.

For Minecraft 1.8.9, 1.9,0, 1.9.4, 1.10.2, 1.11.0

Sp614x has merged Shaders Mod’s feature into OptiFine HD.

Bump shadow waving:

Show Content »»

Shaders:

Show Content »»

Credits: karyonix

Minecraft Search Keywords:

  • shaders mod
  • GLSL Shaders Mod 1 8 Forge
  • minecraft glsl

  • Alex

    Forge for 1.8?????

  • connermaniac

    it dose not work for 1.8

  • Camolicious 223

    Why can’t it work with fml 1.8?

  • Major Tom

    You don’t even have a link to the Shadermod page? God you click hording minecraft sites are so scummy…. Every link is to one of your own articles, and you don’t even link to most of the home pages for the respective mods/rescource packs/ shaders. You guys all do it and you suck. You DL links are out of date by the way jack-ass. Someone visiting this wouldn’t know it because you give no sources for the work.